Jump to content
kei

About selecting geometric surfaces for your model

Recommended Posts

HypewMesh Question HM-1030 "Edit Model" about selecting geometry surface.

 

When I performed "4. Click surfs >> all" in "Moving between model shape components", it should be highlighted in white along the contour of the model, as shown in the figure. It will be highlighted in a part that is significantly different from the contour. What is the cause of this?

 

Thank you.

 

966528245_2.thumb.JPG.6103642ebd1e566fe1953dea7f5a4f8c.JPG

Share this post


Link to post
Share on other sites

Hi Kei,

 

4 hours ago, kei said:

When I performed "4. Click surfs >> all" in "Moving between model shape components",

 

In this step you are moving the surfaces to the component named "geometry". Here you need to move only surfaces and not mesh, since your mesh and geometry both are visible in graphics are you are getting confused.

 

You can hide the mesh as shown below and then proceed:

 

image.png

 

Thank You

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...