Jump to content
Sign in to follow this  
Linux34

Cell-Mesh Error by usage of SPH-Method

Recommended Posts

Hello everyone,

 

i generated a model with the nFX Tool SPH-Particels with the Particle spacing 1. The Solver nanoFluidX had no problem solving it.

 

After that i changed the particle spacing to 0.5. But now the solver ist having issues. Before the simulation starts the following problem occurs:

grafik.thumb.png.dbd6a2a15e67d707470190e8019c653f.png

 

I have also tried to remove Duplicate nodes but SimLab isnt finding any.

 

Has anyone an idea what the reason for this error could be?

 

Thank you!

 

Share this post


Link to post
Share on other sites

Hi,

 

It’s difficult to say from the screenshot , but from the description I’d guess it’s one of these things:

  • His model particle size does not match the value in the .cfg
  • Or exported mixed size particle bodies from SimLab (SimLab will export what’s displayed at the time).

 

Could you please share the full output file and .cfg, this will help us to narrow down the issue. 

 

Regards,

KamalRaj

Share this post


Link to post
Share on other sites

If I also may add - it might also be that there was a gross error during pre-processing resulting in excessive overlapping particles in a certain location. There is a tool in SimLab which allows you to check "duplicate particles".

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...