Jump to content
Sign in to follow this  
user

Acusolve Flux Coupling

Recommended Posts

Dear Acusolve support team,

 

I am working on a problem of MCCB and I have received the losses information from flux user. As I am trying to perform a co-simulation , I faced the issue for the transformation. I tried using shift option in the transformation but entire mesh models do not transform.

 

 

 

 

image.thumb.png.8d56c1b8cddf106f09347321791bb890.png 

Share this post


Link to post
Share on other sites

It's probably simpler to transform the AcuSolve mesh in AcuConsole prior to the mapping of the Flux results.  You can use MeshOp > Transform Coordinates - to move the AcuSolve mesh to the same location as the Flux results.

 

I believe if you use the Transform coordinates in the ElectroMagnetics Manager, you're actually shifting the imported (Flux) results to lie on top of the existing AcuSolve mesh.  If you use that, then use the 'Show' tab, does the Flux model not move correctly?

 

Also - which version of AcuConsole are you using?

Share this post


Link to post
Share on other sites

Hi,

 

Thank you for the reply.

 

I have used transform coordinates in EMG. The flux model do not move correctly.

 

I am using version 19.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...