Jump to content
Sign in to follow this  
Roberto_

Error: Data source, file not found ERROR Hyperstudy-FluxMotor

Recommended Posts

Hello,


I am doing Hyperstudy simulations of FluxMotor cases and I get many errors from “Error: Data source ((ds_)) file not found” (see image)

 

I would like to know how to improve this. If it is due to PC requirements problems, not enough memory,  or another cause. ( I have 16Gb, Intel Core i7-3720  procesator 2.6 GHz, running 200 simulations at time)


Please if you could give me a hint, since I am getting only 30% of the simulations Success, and it is time that I am losing.

 

Another question: There are cases where there is an Failture in "Execute", but in "Extract" is shown as "Success" (see image). How is that possible?

 

Thank you very much in advance.

 

1442285810_ErrorHyperstudy.thumb.jpg.148fd313aa3f2b1ec63afd67a262775f.jpg

Share this post


Link to post
Share on other sites

The cause of the error is that when the software is trying to find the file hst_output.hstp
of the simulation, it does not appear  because tere was not created (not in the folder ie: \ run__00092)

and it gives an error message in that folder inside a file task__exe_err.txt:

 

ie:

" The test Performance mapping, Sine wave, Motor, Efficiency map failed due to the following problem:

 

Cause : Unknown error

 

Type : Unknown#100.18.39"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...