Jump to content
Sign in to follow this  
Norasapocin

Stress results not showing in Hyperview

Recommended Posts

Hello there,

 

I am trying to simulate the residual stresses and strains of a composite panel after a temperature change to evaluate the springback. To do so, I am using HM as the pre-processor and HV as the post-processing tool, and MSC Nastran as the solver. I am currently running SOL 400 (non linear implicit) analysis and I get my OP2 file and f06 just fine. When I load my results (bdf and op2) in Patran I can see them fine, but when I try to do so with HV, I can only visualize displacements and SPC forces but not Stress or Strain. It seems as those results where not loaded into HyperView. What can I do to solve this?

If it helps, here is the beginning of my bdf file.

 

SOL 400
CEND
$$------------------------------------------------------------------------------$
$$                      Case Control Cards                                      $
$$------------------------------------------------------------------------------$
SUBCASE 1
 STEP 1
  ANALYSIS = NLSTATIC
  NLSTEP = 1
  SPC = 2
  TEMPERATURE(INITIAL) =        4
  TEMPERATURE(LOAD) =        5
  DISPLACEMENT = ALL
  ELFORCE = ALL
  NLSTRESS = ALL
  OLOAD = ALL
  SPCFORCES = ALL
  STRAIN = ALL
  STRESS = ALL

$$------------------------------------------------------------------------------$
$$                      Bulk Data Cards                                         $
$$------------------------------------------------------------------------------$
BEGIN BULK
PARAM NOCOMPS  1
PARAM PCOMPRM  1
PARAM SRCOMPS  YES
PARAM    POST    1
PARAM  LGDISP  1
PARAM   PRTMAXIM YES
NLSTEP  1
$$

 

My MSC Nastran version is the 2016 one and my Hyperworks version is the 2019.0.0.70.

 

If it helps, I have tried to use the CSTRAIN/CSTRESS cards as output requests but they seem to not work in Nastran.

 

Thanks in advance.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...