Jump to content
Sign in to follow this  
Guest

MotionSolve optimisation

Recommended Posts

Guest

I'm running an optimisation on a mechanism using Hyperstudy. I'm starting Hyperstudy from Motionview and using Motionsolve as the solver. I can get the optimisation to run etc. and the results are fine, but I need to 'press any key' in the Motionsolve window after each iteration. Is there any way I can avoid doing this? Do I need to run in batch mode, and if so how do I do this? I've looked at batch mode through the Job Management options, but the batch option is greyed out??

Share this post


Link to post
Share on other sites
Guest

For those who are interested, I've figured this out. I had to use the 'Motionsolve_HSt' solver in Hyperstudy rather than the normal Motionsolve solver. The HSt solver is specifically for Hyperstudy and doesn't require any user interaction at the end of each run. I'm running this on XP and I also had to make sure that the directory structure being used for the 'Study directory' doesn't contain any spaces, or else the thing would crash.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...