Jump to content
shawman

Node Visibility

Recommended Posts

As the subject line suggests, I am having trouble with maintaing the visibility of nodes. During the model creation process, I am able to see all the nodes I have created. They appear as the traditional yellow sphere representing an infinitesimal point. However, upon saving the model and reopening it, all the nodes have disappeared. They still exist in my model as I am able to select their location or even highlight them depending on the command. Is there a way to turn the visibility of nodes on/off? I have been unable to find such a function thus far.

Thank you.

Share this post


Link to post
Share on other sites
Guest

Hi,

the yellow nodes are only temp nodes, not associated to elements. You can delete all at GEOM->TEMP NODES->CLEAR ALL.

The nodes on elements are not visible. I'm using TOOLS->NUMBERS->ON to check nodes (sometimes). Normally there is no reason to see nodes and i think it is not possible to switch it on...

Regards,

Mario

Share this post


Link to post
Share on other sites

Thanks,

I generated a model using only elements and nodes, therefore I don't have physical geometry to work with (maybe a lesson learned). However, if I want to place a force on a node, the only reasonable way to do this is to turn on element handles...it would be much easier to see the node outright.

I am sending this in as a tech support question since I have another question for them as well. If I find any more info I'll post it.

Share this post


Link to post
Share on other sites
Guest

Hi,

you can pick nodes without element handles. Only the elements itself has to be switched on.

If you want to see markers only for some nodes, then you can create a "Tag".

Tools->tags->create

select a node, only label, icon only, any label, choose color, create

Now you have a small sphere (tag). You can switch of all elements, but the tag (sphere) are using the same node as the element node. You can pick it...

Regards,

Mario

Share this post


Link to post
Share on other sites

Thanks for all the feedback. I've discovered quite a few ways of revealing nodes again once they're turned off. The simplest way is just to go to Geom>Temp Nodes and then highlight any nodes you want to turn on, then press on. The opposite is also true if you want to turn them off.

Mario - I haven't tried your way yet but one annoyance is that temp nodes cannot be turned off simply by turning off layers. This is why I sometimes use points to create references.

Share this post


Link to post
Share on other sites

Unlike PATRAN, Hypermesh does not show nodes associated with elements, but they are there, otherwise the elements would not exist. If you click on the Card Edit icon, which looks like three folders one behind the other, and then click on an element you will see the NASTRAN card image which shows which nodes are associated with that particular element.

It sounds like you are generating a temp node at each real node location. Be careful when applying loads so that you do not apply the load to the temp node when you mean to apply it to the real element node. Even if you do not "see" the node if the element is visible, the nodes are there. Just click the corner of an element when choosing a node to apply a load to.

Share this post


Link to post
Share on other sites

I'm having trouble with hyper works in student edition, using optistruck. First of all, when I want to create a component, I have to create the nodes necessary to produce the shape of the component. But the nodes are impossible to see, so I can't do any of the following operation. Someone could explain to me a method to show the nodes as yellow points, or if there are any settings that allow me to create nodes?

Share this post


Link to post
Share on other sites

Hello,

 

You can do it via the nodes panel:

 

press F8, or

Geom->nodes, or

Menu Mesh->Create->Nodes

 

Don't forget to zoom to the model dimensions (press F or Ctrl+middle mouse button)

See attached picture.

 

Best Regards,

Mario

 

image.png.68d05d4574dfca87dda942e1bfeb137f.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
You are posting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...